Is anyone else facing the problem with not being able to read the stories? I even tried re-installing the app but its still not working. I have recently updated to ios10. Can anyone help me out here? TIA | POPxo

Are you over 18?

  • Yes
  • No

Girls Only!

Uh-oh. You haven't set your gender on your Google account. We check this to keep for girls only.

To set your gender on Google:

  • 1. Click the button below to go to Google settings.
  • 2. Set your gender to "Female"
  • 3. Make sure your gender is set to 'Visible' or 'Public'
  • Go to Google settings
  • Cancel

"Do you really want to hide Pia" ?

Note: You can enable Pia again from the settings menu.

  • Yes
  • No
cross
Book a cab
Order food
View your horoscope
Gulabo - your period tracker
Hide Pia
Show latest feed
Random
Is anyone else facing the problem with not being able to read the stories? I even tried re-installing the app but its still not working. I have recently updated to ios10. Can anyone help me out here? TIA
Answer
0 Like | 1 Answer
Like button Like
Save Button Save
Share ButtonShare
All Answers
Hi there! So sorry for this! Something changed on iOS 10 and that's why you're facing this issue. However, we're fixing this from our end to give our users an even better experience! The new version of the app would be out very soon and you won't face this issue once you update the app. 🙂
Like  Comment
0 Likes  | 0 Comment
Post Anonymously
Submit